« Q4 Backstage Pass! | Main | VMworld Europe updates, Openstack Havana and more »

October 11, 2013

Comments

Feed You can follow this conversation by subscribing to the comment feed for this post.

Ben Conrad

Chad,

EMC VSI 5.x was a product that could connect directly to VNX with no strings attached, no license cost. Is EMC stating that in order to use VSI 6.0 I have to buy/subscribe to VIPR?

Ben

Ben Conrad

Cody Hosterman just let me know that a future release of VSI 6.x will support some sort of connection to VNX (and probaby VMAX) without requiring VIPR.

Ben

Verify your Comment

Previewing your Comment

This is only a preview. Your comment has not yet been posted.

Working...
Your comment could not be posted. Error type:
Your comment has been saved. Comments are moderated and will not appear until approved by the author. Post another comment

The letters and numbers you entered did not match the image. Please try again.

As a final step before posting your comment, enter the letters and numbers you see in the image below. This prevents automated programs from posting comments.

Having trouble reading this image? View an alternate.

Working...

Post a comment

Comments are moderated, and will not appear until the author has approved them.

  • BlogWithIntegrity.com

Disclaimer

  • The opinions expressed here are my personal opinions. Content published here is not read or approved in advance by EMC and does not necessarily reflect the views and opinions of EMC. This is my blog, it is not an EMC blog.

Enter your email address:

Delivered by FeedBurner